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CXone Expert Clone Site 087

KCS Troubleshooting

Symptom

  • Agents don't have up to date information

Cause

  1. Knowledge is out of date

Fix

Analysis: 

Knowledge-Centered Service (KCS) describes a way of interacting with knowledge which enables teams to:

  • answer questions quickly,
  • deliver answers where people are looking for them,
  • and train new employees faster.

Additionally, KCS provides insight into which questions are being asked the most, and identifies recurring problems so we can remove them from the environment.

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